ERROR: Could not find a version that satisfies the requirement

 

 

这是由于网络不稳定,因此在安装模块时,指定国内镜像

pip install 包名 -i http://pypi.douban.com/simple/ --trusted-host pypi.douban.com

其后指定的 –trusted-host pypi.douban.com 是为了获得ssl证书的认证


集码IT-聚合丰富互联网资讯 » ERROR: Could not find a version that satisfies the requirement

发表评论

发表评论